Hello Jow Forums

Hello Jow Forums
I'm having a problem. I recently bought used parts to build my PC and Everytime when I try to install Windows 7 computer shuts down.
Here are my specs:
Gigabyte R9 290X OC
i5 2500K
8GB Samsung RAM
550W OCZ zs PSU

Attached: 1525275531678.png (656x755, 39K)

Other urls found in this thread:


PSU and mainboard you limp dick.


Go to a tech support forum

Forgot the motherboard. It's P8P67 Deluxe


Install Gentoo

It's not problem with memory.
Tried google, didn't help.
I don't have slightest idea how that would help.

your cpu prolly overheating when installing, it shuts down to prevent damage, make sure your cpu fan is working fine and reapply thermal shit. if not it may be a sign of another problem, if it doesnt work then you're gonna have to try and diagnose it which is a bitch in itself

OP have you tried booting a linux distro, I'm being unironic here. I am not saying Gentoo, but something mainstream. Check if you're able to boot.

1. read the sticky
2. install gentoo

run a hdd diagnostic if you have the chance too on a friends pc maybe

This, try live booting something.

also try this

CPU isn't overheating at all. I reapplied thermal paste but its still shuting down.

Remove the GPU and try again. Maybe your PSU is dying.

When does it shut down? Is it a sudden shut down? Try to use a stopwatch, if it shuts down after an exact time, could be a problem with the motherboard. I know Intel did some shady things back then, when if you'd put a high end CPU in a low end motherboard, it would shut down in exactly 30 minutes - in any OS, even in BIOS.

probably a PSU issue. borrow another PSU and test it out negroid

This is so vague, it could be a number of things. Are you trying to install with a flash drive or disk? Have you checked the cpu temp? Have you disconnected all unused peripherals (disk drive, storage devices, adapters, etc) My guess is something is wrong with the temperature and the bios is force shutting down your computer, or it could be a faulty PSU. If you have a different hard drive lying around maybe in a console or laptop try wiping it and running it off that. Also try installing windows 10 and see if that works.

Just thought of some more small things. It could be your wall outlet isn’t supplying enough power to the PSU, try another wall outlet in your home or another outlet extender. Double check all the cables are in the right place. I remember now something like this happened to me awhile ago, my computer would shut down when I did heavy tasks like rendering or playing a game. I fixed it by replacing my PSU. Also make sure you don’t void any warranties when you poke around with the components, especially the PSU- I do not recommend opening it.

Motherboard is used but it still has guarantee so I dont think that this is where the problem lies. I'll try remove some parts like HDD, change gou to another etc.


At 6 years old your mobo may well have subtle faults, pretty common on second hand hardware that was well used and/or disassembled/reassembled multiple times.

Attached: rb-wplumbers%20mario.png (650x694, 138K)

So it boots to the UEFI just fine?

Yup, It loads just fine.